General TohoKingdom Forum Errors and Bugs Thread

A place for users to address comments, suggestions, submissions, or errors found on Toho Kingdom and its forum.
User avatar
TheRedKing1979
Samurai
Posts: 106
Joined: Sun Jan 28, 2018 2:55 am
Location: Casselberry, FL
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby TheRedKing1979 » Tue Jan 30, 2018 5:04 pm

SpaceG92 wrote:
TheRedKing1979 wrote:
SpaceG92 wrote:Still shows your account in the database.

I can recover your old account for you and reset your password if you want. Just send me an email from the linked email on the account - since we kinda have a 1 account per user policy and such. One account has to be banned : s

WELCOME BACK THOUGH! :D



Ill need your email address. :)

Click that lovely little "Contact" button under my user profile and mouse over email. It should display my email at the bottom of the browser (using chrome).



Safari :/ doesnt show

Added in 11 hours 23 minutes :
SpaceG92 wrote:
TheRedKing1979 wrote:
SpaceG92 wrote:Still shows your account in the database.

I can recover your old account for you and reset your password if you want. Just send me an email from the linked email on the account - since we kinda have a 1 account per user policy and such. One account has to be banned : s

WELCOME BACK THOUGH! :D



Ill need your email address. :)

Click that lovely little "Contact" button under my user profile and mouse over email. It should display my email at the bottom of the browser (using chrome).


There isnt an email link in your profile. Just PM and deviant art page. I emailed you using the DA URL. Hopefully itll work

Added in 18 minutes 46 seconds:
TheRedKing1979 wrote:
SpaceG92 wrote:
TheRedKing1979 wrote:

Ill need your email address. :)

Click that lovely little "Contact" button under my user profile and mouse over email. It should display my email at the bottom of the browser (using chrome).



Safari :/ doesnt show

Added in 11 hours 23 minutes :
SpaceG92 wrote:
TheRedKing1979 wrote:

Ill need your email address. :)

Click that lovely little "Contact" button under my user profile and mouse over email. It should display my email at the bottom of the browser (using chrome).


There isnt an email link in your profile. Just PM and deviant art page. I emailed you using the DA URL. Hopefully itll work


If you mean the wataru ID from 2016, that was when i tried to come back and found my old account from years previous disappeared. That one (2016) can be ignored. I messaged the board when I created it because it was never turned on. Never heard back.
Member formerly known as wataru.

Proud American. Southerner. Centrist.


Image

Godzilla vs Biollante (1989) is easily the best Godzilla movie, ever.

User avatar
Ultra_Henshin_Fan
JXSDF Technician
Posts: 804
Joined: Thu Nov 30, 2017 12:15 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Ultra_Henshin_Fan » Wed Jan 31, 2018 5:22 pm

came here to also say I can't send or see PM's and the screen is just blank. I click their name, click 'send private message' then this is all I get...

Image

I think the same thing happened a few weeks ago too when I was trying to change my avatar. But being just an avatar it wasn't a big deal and I just figured the board will get fixed. But not being able to PM is a bit more important.

Thanks
Last edited by Ultra_Henshin_Fan on Wed Jan 31, 2018 5:22 pm, edited 1 time in total.

User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8935
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby SpaceG92 » Wed Jan 31, 2018 8:04 pm

TheRedKing1979 wrote:bump

Sorry for the delay on my behalf.

It - should be in my profile, right above the PM user function. It actually doesn't work unless you have something browser email integrated. Though it still should show my linked email, just be sure to cut off mailto: before sending it. If that doesn't work - I can just send an email to your current account and you should have the email then.

Eh - on second thought. The account in question; memberlist.php?mode=viewprofile&u=8465 . Actually has 0 posts...so I assume that's the 2016 account then. I cannot find another account named wataru or anything connecting the word in the username. In this instance - we can actually just forgo the recovery - since the OG account got nuked or unless you can send me an email from the 2016 account - either or.

I'll leave this one up to you.

Ultra_Henshin_Fan wrote:came here to also say I can't send or see PM's and the screen is just blank. I click their name, click 'send private message' then this is all I get...

https://i.imgur.com/y6WHaB3.png

I think the same thing happened a few weeks ago too when I was trying to change my avatar. But being just an avatar it wasn't a big deal and I just figured the board will get fixed. But not being able to PM is a bit more important.

Thanks

I appreciate the heads up on the report of the bug. It's a known issue that is still being attempted to be resolved. Sorry about that : s

Added in 9 minutes 30 seconds:
Massive edit:

F' mod powers. Yeah - I can see emails because my permissions are set that way - ... god - d'

User avatar
Ultra_Henshin_Fan
JXSDF Technician
Posts: 804
Joined: Thu Nov 30, 2017 12:15 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Ultra_Henshin_Fan » Wed Jan 31, 2018 8:17 pm

I understand, my job involves software also and sometimes it's a real pain.

Like the time I left one single quote --> ' <--- (one of those) in a line of code on the company message forum and took down the entire forum by accident. Hahaha

...I've hated php ever since. Lol.

I saw after I posted that it had already been posted about so sorry for being redundant. I'll give you my system specs and OS and browser if you want but I figured you probably didn't need it. (and you can probably see all that and my IP and stuff anyway.)

Thanks for looking into it.
Last edited by Ultra_Henshin_Fan on Wed Jan 31, 2018 8:18 pm, edited 1 time in total.

User avatar
kingkevzilla88
Interpol Agent
Posts: 707
Joined: Tue Mar 14, 2017 3:15 am
Location: scotland
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby kingkevzilla88 » Fri Feb 09, 2018 10:43 am

I'm having to reset my password every other time I log in. I had to do it just the now and I don't why it keeps happening. Is anyone else having to deal with this?

Added in 22 hours 26 minutes 50 seconds:
I've had to reset my password again, this is the fourth time I had to do this over the last two days. I don't know why this keeps happening and I getting tired of it. Is this happing to anyone else, or is it just me? I really need help with this.

User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8935
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby SpaceG92 » Sat Feb 10, 2018 5:29 pm

kingkevzilla88 wrote:I'm having to reset my password every other time I log in. I had to do it just the now and I don't why it keeps happening. Is anyone else having to deal with this?

Added in 22 hours 26 minutes 50 seconds:
I've had to reset my password again, this is the fourth time I had to do this over the last two days. I don't know why this keeps happening and I getting tired of it. Is this happing to anyone else, or is it just me? I really need help with this.

No such issue on my part or anyone else that I know of.

Try forcefully changing your password while logged in and make sure it follows the specifications required.

User avatar
kingkevzilla88
Interpol Agent
Posts: 707
Joined: Tue Mar 14, 2017 3:15 am
Location: scotland
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby kingkevzilla88 » Sun Feb 11, 2018 6:52 am

SpaceG92 wrote:
kingkevzilla88 wrote:I'm having to reset my password every other time I log in. I had to do it just the now and I don't why it keeps happening. Is anyone else having to deal with this?

Added in 22 hours 26 minutes 50 seconds:
I've had to reset my password again, this is the fourth time I had to do this over the last two days. I don't know why this keeps happening and I getting tired of it. Is this happing to anyone else, or is it just me? I really need help with this.

No such issue on my part or anyone else that I know of.

Try forcefully changing your password while logged in and make sure it follows the specifications required.


I've tried and it won't let me. I had to do it again today. I don't know if it's the browser I'm using, Firefox, I've tried using Internet Explorer and that didn't work.

User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8935
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby SpaceG92 » Sun Feb 11, 2018 6:53 pm

kingkevzilla88 wrote:I've tried and it won't let me. I had to do it again today. I don't know if it's the browser I'm using, Firefox, I've tried using Internet Explorer and that didn't work.

Any particular error it's giving you while you attempt to change your password?

User avatar
kingkevzilla88
Interpol Agent
Posts: 707
Joined: Tue Mar 14, 2017 3:15 am
Location: scotland
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby kingkevzilla88 » Mon Feb 12, 2018 11:19 am

SpaceG92 wrote:
kingkevzilla88 wrote:I've tried and it won't let me. I had to do it again today. I don't know if it's the browser I'm using, Firefox, I've tried using Internet Explorer and that didn't work.

Any particular error it's giving you while you attempt to change your password?


I had to do it again, it's getting beyond a joke now. I might try Chrome but I'm worried about that working or not.

I using chrome, and it works fine. I'll be using it for this from now on.
Last edited by kingkevzilla88 on Sun Feb 18, 2018 10:38 am, edited 1 time in total.

User avatar
GodzillavsRayquaza
Futurian
Posts: 1734
Joined: Thu Dec 01, 2016 1:39 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby GodzillavsRayquaza » Wed Mar 07, 2018 8:28 am

Edit: Ignore this.
Last edited by GodzillavsRayquaza on Wed Mar 07, 2018 9:47 am, edited 1 time in total.
King of the Monsters wrote:You guys, this Godzilla was clearly the next GINO from the point its silhouette was revealed on that poster and it wasn't just the Heisei Godzilla. Any true fan would feel the same way.


SoggyNoodles2016 wrote:Man, I can't believe this series that started as a condemnation of nuclear weapons, Cold War arm races and called for humanity coming together MIGHT DARE TO BE (le gasp) political

User avatar
UltramanGoji
Seatopian Daikaiju
Posts: 14018
Joined: Fri Dec 31, 2010 11:40 am
Location: Western New York
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby UltramanGoji » Tue Jun 26, 2018 8:28 am

SpaceG92 wrote:quoted for notification


Getting a weird sizing error with another thread, possibly caused by broken spoiler codes:

Image
Image

User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8935
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby SpaceG92 » Tue Jun 26, 2018 9:37 pm

UltramanGoji wrote:
SpaceG92 wrote:quoted for notification


Getting a weird sizing error with another thread, possibly caused by broken spoiler codes:

]https://i.gyazo.com/1b5568be5620fb833d6ebd83d70f3465.png

Can't seem to see it on my end.

From the looks of it, there was a broken Spoiler Tag that appears to have been fixed now. Having an open Spoiler tag will utterly shatter a post if you have another one in it. Last time it happened someone had 2 broken spoiler tags within a quote and it caused a catastrophic meltdown that basically turned into a black hole and it warped the page beyond all hell. I'm not over exaggerating either, it mangled the display so much that you couldn't edit anything, the page stretched, buttons where scattered everywhere - it was a mess. Simple fix, but it all comes down to properly making tags :P


Thank you for reminding me though, was trying to update the Spoiler tag from an overglorified quote box to a legit extension based tag. Should work the same but you can nest them now :3

User avatar
eabaker
Seatopian Daikaiju
Posts: 11130
Joined: Tue Aug 21, 2012 6:16 pm
Location: Los Angeles, CA

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby eabaker » Thu Jul 26, 2018 11:16 pm

Vimeo links are not working. Just seeing a white square.

And I have a pretty rad one I wanna post...
Tokyo, a smoldering memorial to the unknown, an unknown which at this very moment still prevails and could at any time lash out with its terrible destruction anywhere else in the world.

User avatar
MikeSTZillak
JXSDF Technician
Posts: 941
Joined: Sun Jun 05, 2016 3:57 pm
Location: Celery
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby MikeSTZillak » Thu Aug 02, 2018 9:20 pm

My notifications sya that Loganrules115, Living Corpse, phantomsdaydreams, and Girantina93 have posted in the "Godzilla: Monster Planet Trilogy SPOILERS Discussion" thread, but I only see Loganrules115 and Living Corpse's posts.
Image


Resized Image


#IStandwithVic
#Pro-Life

User avatar
Dawsbfiremind
G-Force Lieutenant
Posts: 2958
Joined: Mon Jan 02, 2017 7:59 pm
Location: My writing desk

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Dawsbfiremind » Sat Aug 04, 2018 3:48 pm

Neither the forums or the main site will open in browser for me. Not sure why.
goji89 wrote:
Dawsbfiremind wrote:People have asked me how I can want to be a writer

With skills like this......I wonder too.

MechaGoji Bro7503 wrote:Holy mother of Bagan we actually are stuck in limbo.

TK drinking game official rules.
viewtopic.php?f=14&t=26072&start=2080#p1564587

User avatar
Coobzilla03
G-Force Lieutenant
Posts: 2100
Joined: Sat May 23, 2015 6:57 pm
Location: U.S. Midwest

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Coobzilla03 » Sat Aug 04, 2018 4:18 pm

Dawsbfiremind wrote:Neither the forums or the main site will open in browser for me. Not sure why.

Having the same problem. Apocalypse is upon us.

Added in 16 hours 36 minutes 59 seconds:
Found a fix if anyone has this problem. Go to User Control Panel < Board Preferences < Notification Options, checkmark email on "Someone replies to a topic to which you are subscribed", head to your email and find the topic that was posted in. Open it in a new tab and presto, you're here.
Tohokingdom's local Wumbologist! It's 1st grade!
Resized Image

User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8935
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby SpaceG92 » Mon Aug 13, 2018 9:35 am

I assume the issues solved itself then? Since we're all here posting like normal o,O.

Only time I had problems was yesterday where there was a massive load time. I think that was on my end though,

User avatar
Zarm
E.S.P.Spy
Posts: 4909
Joined: Tue Jun 28, 2016 3:21 pm
Location: USA, East Coast
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Zarm » Tue Sep 25, 2018 4:21 am

Not sure... but was the word censor restored succesfully after the reset? The boards seem a lot... saltier today.

Spoiler:
I assume a**hole and bulls**t, at least, were already in the censor's lexicon, even if buttf****d wasn't, but even with the censor on, they're still appearing.
KaijuCanuck wrote:It’s part of my secret plan to create a fifth column in the US, pre-emoting our glorious conquest and the creation of the Canadian Empire, upon which the sun will consistently set after less than eight hours of daylight. :ninja:


Winner of the last-ever(?) TK Fantasy Match tournament.

#ProLife

The Zone Fighter campaign is funded and complete, with translations in progress! PM me if you want to be part of the Facebook updates group.

Maranatha!

User avatar
Mecha-SpaceGhidorah
G-Grasper
Posts: 1022
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Mecha-SpaceGhidorah » Tue Sep 25, 2018 10:02 am

I'm not sure if this is everyone or just my machine, but since the crash/reset Chrome has a "not secure" message for Toho Kingdom. I checked on Internet Explorer, and it doesn't have the message. Further, I have cleared my cache and restarted Chrome and it still listed as not secure.

Don't know what the error might be, or even if it's on my end, but I thought that I would let you guys know in case it is on your end.
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
    ~ Zefram Cochrane (c. 2073)

User avatar
Zarm
E.S.P.Spy
Posts: 4909
Joined: Tue Jun 28, 2016 3:21 pm
Location: USA, East Coast
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Zarm » Tue Sep 25, 2018 10:10 am

Mecha-SpaceGhidorah wrote:I'm not sure if this is everyone or just my machine, but since the crash/reset Chrome has a "not secure" message for Toho Kingdom. I checked on Internet Explorer, and it doesn't have the message. Further, I have cleared my cache and restarted Chrome and it still listed as not secure.

Don't know what the error might be, or even if it's on my end, but I thought that I would let you guys know in case it is on your end.


I am getting intermittent flashes of something like that as well, though I haven't for the last hour or two.
KaijuCanuck wrote:It’s part of my secret plan to create a fifth column in the US, pre-emoting our glorious conquest and the creation of the Canadian Empire, upon which the sun will consistently set after less than eight hours of daylight. :ninja:


Winner of the last-ever(?) TK Fantasy Match tournament.

#ProLife

The Zone Fighter campaign is funded and complete, with translations in progress! PM me if you want to be part of the Facebook updates group.

Maranatha!


Return to “Comments, Suggestions and Submissions”

Who is online

Users browsing this forum: No registered users and 2 guests