General TohoKingdom Forum Errors and Bugs Thread

A place for users to address comments, suggestions, submissions, or errors found on Toho Kingdom and its forum.
Post Reply
User avatar
Ōei
Monarch Researcher
Posts: 290
Joined: Thu Jan 16, 2014 9:45 am

Re: Some small forum problems

Post by Ōei »

cloud

test

Online
User avatar
Kiryu2012
Xilien Halfling
Posts: 6703
Joined: Tue Mar 06, 2012 8:31 pm
Location: Here, there, anywhere!
Contact:

Re: Some small forum problems

Post by Kiryu2012 »

My most wanted fight ever is Discord vs Bobobo-bo bo-bobo.
Godzilla has a regen like Wolverine, a skin like Luke Cage, a hero aura like Captain America, a strength like Hulk, an unstoppability like Juggernaut, an immortality like Deadpool.

There's a 'God' in Godzilla for a reason...
gigan72 wrote:
Kiryu2012 wrote:Stopped someone from committing suicide
Holy poop man.
My DA

User avatar
GigaBowserG
Vice President
Vice President
Posts: 5044
Joined: Tue Mar 13, 2012 3:25 am

Re: Some small forum problems

Post by GigaBowserG »

Godzilla 1995 wrote:I'm not sure what happened, but for a good while, the forum was unavailable to me. It ended up looking like this:
http://i1350.photobucket.com/albums/p76 ... 425eb4.png
http://i1350.photobucket.com/albums/p76 ... ab313c.png

And this went on for miles. Can someone explain what was going on? I feel like it had something to do with the Avatar Gallery, but I dunno...
That happened to me, too. There was some Image Gallery maintenance going on for the last hour, it was just recently finished. Guessing that's what that was all about.
Mecha M wrote:[after seeing Shin Godzilla's design] Looks like partially cooked carne asada
/crawls back under rock

User avatar
Mecha-SpaceGhidorah
JXSDF Technician
Posts: 1025
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Post by Mecha-SpaceGhidorah »

What was the problem with the gallery anyway? Did the images note load or something? I logged on just a couple of minutes before the Index thing was fixed.

(P.S. I almost certainly say they were related as the text at the bottom of the messed up Index page was our usernames and the URLs of our avatars. The more you know.)
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
  1. ~ Zefram Cochrane (c. 2073)

User avatar
SpaceG92
Keizer
Posts: 8978
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: Some small forum problems

Post by SpaceG92 »

Reviving this thread for now. When ever I edit or try to post I get the "This post contains too few letters" error. Yes, I typed about 3 paragraphs and I still get it.

Edit: --and now it works. Problem resolved itself I guess.
Tohokingdom Thread| DeviantArt | Youtube

"In war, originally counts for nothing. You don't need to reinvent the wheel but you can improve it."

User avatar
MoarCrossovers
Xilien Halfling
Posts: 6578
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Post by MoarCrossovers »

There seems to be a problem. I've stopped receiving notifications for topics I've subscripted to. I've tried un-subbing and then re-subbing but that hasn't fixed it.
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"
https://vk.com/video224433251_166145954

Image

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Post by KaijuFiend »

Radioactive button not loading for me on Chrome. I know it's supposed to be there because I see this tiny white square under a button-sized space that would not actually be there otherwise. I can post a picture of it if need be.

Granted, I'm not sure if this is an issue with the forums in general, with Chrome, or with my Internet connection. Would be interested to know if anyone else is having the same problem. It's happened to me two or three times now.
Image

User avatar
G-Matt
Futurian
Posts: 3243
Joined: Thu Jul 29, 2010 7:10 am
Location: Helsinki, Finland

Re: Some small forum problems

Post by G-Matt »

Birdman wrote:There seems to be a problem. I've stopped receiving notifications for topics I've subscripted to. I've tried un-subbing and then re-subbing but that hasn't fixed it.
Same goes for me. I haven't received any topic reply notifications in my e-mail for about a week.
G2000 wrote:Rebuild of Evangelion 3.0 + 1.0: You Did (Not) Expect Godzilla, Did You

User avatar
wisper15
Xilien Halfling
Posts: 5345
Joined: Tue May 29, 2012 8:21 am

Re: Some small forum problems

Post by wisper15 »

G-Matt wrote:
Birdman wrote:There seems to be a problem. I've stopped receiving notifications for topics I've subscripted to. I've tried un-subbing and then re-subbing but that hasn't fixed it.
Same goes for me. I haven't received any topic reply notifications in my e-mail for about a week.
Me, too; kinda freaks me out. :freak:
TK's resident Taurean
Image

User avatar
G-Matt
Futurian
Posts: 3243
Joined: Thu Jul 29, 2010 7:10 am
Location: Helsinki, Finland

Re: Some small forum problems

Post by G-Matt »

May 25th for me, too.
G2000 wrote:Rebuild of Evangelion 3.0 + 1.0: You Did (Not) Expect Godzilla, Did You

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Post by KaijuFiend »

I started using chrome, the button worked, then it suddenly stopped working. I shall see if Adobe Flash needs an update.

Edit: When I went to the Adobe Flash page, it said I already have it. I think I still downloaded the latest version or something, it was a little confusing. But I should have what I need, and the error still happened:

Image

I'm beginning to wonder if my computer just hates the radioactive button.
Last edited by KaijuFiend on Sat May 31, 2014 12:37 am, edited 1 time in total.
Image

User avatar
MoarCrossovers
Xilien Halfling
Posts: 6578
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Post by MoarCrossovers »

How do I change my email package size value?
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"
https://vk.com/video224433251_166145954

Image

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Post by KaijuFiend »

As far as I can tell, I don't have any ad blocking software on Chrome. I have AdBlock Plus on Firefox, but the button didn't seem to register my click, even with ABP disabled. I think my computer just hates fun.

Edit: Aaand it loaded again. I wonder if clearing cookies recently had anything to do with it? Either that or my computer is bipolar.
Image

User avatar
MoarCrossovers
Xilien Halfling
Posts: 6578
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Post by MoarCrossovers »

Still not receiving notifications in my email
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"
https://vk.com/video224433251_166145954

Image

User avatar
Mecha-SpaceGhidorah
JXSDF Technician
Posts: 1025
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Post by Mecha-SpaceGhidorah »

This is probably related given how similar it is: I have it set to send me an e-mail notification when I get a new PM, and it didn't.
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
  1. ~ Zefram Cochrane (c. 2073)

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Post by KaijuFiend »

Well I haven't opted in to getting email notifications for stuff, but I wouldn't mind if you want to send me a test email at debbyprinty@yahoo.com.
Image

User avatar
MoarCrossovers
Xilien Halfling
Posts: 6578
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Post by MoarCrossovers »

Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"
https://vk.com/video224433251_166145954

Image

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Post by KaijuFiend »

Hmm, nothing in my normal or spam folders... :/
Image

User avatar
MoarCrossovers
Xilien Halfling
Posts: 6578
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Post by MoarCrossovers »

Nothing. What the skreeonk is going on? TK is broken!
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"
https://vk.com/video224433251_166145954

Image

User avatar
Mecha-SpaceGhidorah
JXSDF Technician
Posts: 1025
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Post by Mecha-SpaceGhidorah »

I got a whole lota nada too. :?
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
  1. ~ Zefram Cochrane (c. 2073)

Post Reply