General TohoKingdom Forum Errors and Bugs Thread

A place for users to address comments, suggestions, submissions, or errors found on Toho Kingdom and its forum.
User avatar
Ōei
Yin-Yang Master
Posts: 290
Joined: Thu Jan 16, 2014 9:45 am

Re: Some small forum problems

Postby Ōei » Mon Apr 07, 2014 12:11 pm

cloud

test

User avatar
Kiryu2012
Kwaidan
Posts: 6084
Joined: Tue Mar 06, 2012 8:31 pm
Location: Here, there, anywhere!
Contact:

Re: Some small forum problems

Postby Kiryu2012 » Mon Apr 07, 2014 2:18 pm

My most wanted fight ever is Discord vs Bobobo-bo bo-bobo.
Godzilla has a regen like Wolverine, a skin like Luke Cage, a hero aura like Captain America, a strength like Hulk, an unstoppability like Juggernaut, an immortality like Deadpool.

There's a 'God' in Godzilla for a reason...

gigan72 wrote:
Kiryu2012 wrote:Stopped someone from committing suicide

Holy poop man.


My DA

User avatar
GigaBowserG
Vice President
Vice President
Posts: 4746
Joined: Tue Mar 13, 2012 3:25 am

Re: Some small forum problems

Postby GigaBowserG » Wed May 14, 2014 10:49 am

Godzilla 1995 wrote:I'm not sure what happened, but for a good while, the forum was unavailable to me. It ended up looking like this:
http://i1350.photobucket.com/albums/p762/Nikiren27/Untitled_zps6c425eb4.png
http://i1350.photobucket.com/albums/p762/Nikiren27/2_zps55ab313c.png

And this went on for miles. Can someone explain what was going on? I feel like it had something to do with the Avatar Gallery, but I dunno...


That happened to me, too. There was some Image Gallery maintenance going on for the last hour, it was just recently finished. Guessing that's what that was all about.
Mecha M wrote:[after seeing Shin Godzilla's design] Looks like partially cooked carne asada

/crawls back under rock

User avatar
Mecha-SpaceGhidorah
G-Grasper
Posts: 1022
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Postby Mecha-SpaceGhidorah » Wed May 14, 2014 12:44 pm

What was the problem with the gallery anyway? Did the images note load or something? I logged on just a couple of minutes before the Index thing was fixed.

(P.S. I almost certainly say they were related as the text at the bottom of the messed up Index page was our usernames and the URLs of our avatars. The more you know.)
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
    ~ Zefram Cochrane (c. 2073)

User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8935
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: Some small forum problems

Postby SpaceG92 » Mon May 26, 2014 8:57 pm

Reviving this thread for now. When ever I edit or try to post I get the "This post contains too few letters" error. Yes, I typed about 3 paragraphs and I still get it.

Edit: --and now it works. Problem resolved itself I guess.

User avatar
Birdman
Kwaidan
Posts: 6094
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Postby Birdman » Fri May 30, 2014 4:14 am

There seems to be a problem. I've stopped receiving notifications for topics I've subscripted to. I've tried un-subbing and then re-subbing but that hasn't fixed it.
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"


https://vk.com/video224433251_166145954

Image

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Postby KaijuFiend » Fri May 30, 2014 5:34 am

Radioactive button not loading for me on Chrome. I know it's supposed to be there because I see this tiny white square under a button-sized space that would not actually be there otherwise. I can post a picture of it if need be.

Granted, I'm not sure if this is an issue with the forums in general, with Chrome, or with my Internet connection. Would be interested to know if anyone else is having the same problem. It's happened to me two or three times now.
Image

User avatar
G-Matt
G-Force Lieutenant
Posts: 2967
Joined: Thu Jul 29, 2010 7:10 am
Location: Porvoo, Finland

Re: Some small forum problems

Postby G-Matt » Fri May 30, 2014 7:10 am

Birdman wrote:There seems to be a problem. I've stopped receiving notifications for topics I've subscripted to. I've tried un-subbing and then re-subbing but that hasn't fixed it.

Same goes for me. I haven't received any topic reply notifications in my e-mail for about a week.
G2000 wrote:Rebuild of Evangelion 3.0 + 1.0: You Did (Not) Expect Godzilla, Did You

User avatar
wisper15
E.S.P.Spy
Posts: 5345
Joined: Tue May 29, 2012 8:21 am

Re: Some small forum problems

Postby wisper15 » Fri May 30, 2014 8:07 am

G-Matt wrote:
Birdman wrote:There seems to be a problem. I've stopped receiving notifications for topics I've subscripted to. I've tried un-subbing and then re-subbing but that hasn't fixed it.

Same goes for me. I haven't received any topic reply notifications in my e-mail for about a week.


Me, too; kinda freaks me out. :freak:
TK's resident Taurean
Image

User avatar
G-Matt
G-Force Lieutenant
Posts: 2967
Joined: Thu Jul 29, 2010 7:10 am
Location: Porvoo, Finland

Re: Some small forum problems

Postby G-Matt » Fri May 30, 2014 8:57 pm

May 25th for me, too.
G2000 wrote:Rebuild of Evangelion 3.0 + 1.0: You Did (Not) Expect Godzilla, Did You

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Postby KaijuFiend » Fri May 30, 2014 9:46 pm

I started using chrome, the button worked, then it suddenly stopped working. I shall see if Adobe Flash needs an update.

Edit: When I went to the Adobe Flash page, it said I already have it. I think I still downloaded the latest version or something, it was a little confusing. But I should have what I need, and the error still happened:

Image

I'm beginning to wonder if my computer just hates the radioactive button.
Last edited by KaijuFiend on Sat May 31, 2014 12:37 am, edited 1 time in total.
Image

User avatar
Birdman
Kwaidan
Posts: 6094
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Postby Birdman » Sat May 31, 2014 12:17 am

How do I change my email package size value?
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"


https://vk.com/video224433251_166145954

Image

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Postby KaijuFiend » Sat May 31, 2014 9:03 pm

As far as I can tell, I don't have any ad blocking software on Chrome. I have AdBlock Plus on Firefox, but the button didn't seem to register my click, even with ABP disabled. I think my computer just hates fun.

Edit: Aaand it loaded again. I wonder if clearing cookies recently had anything to do with it? Either that or my computer is bipolar.
Image

User avatar
Birdman
Kwaidan
Posts: 6094
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Postby Birdman » Sun Jun 01, 2014 9:47 pm

Still not receiving notifications in my email
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"


https://vk.com/video224433251_166145954

Image

User avatar
Mecha-SpaceGhidorah
G-Grasper
Posts: 1022
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Postby Mecha-SpaceGhidorah » Mon Jun 02, 2014 1:34 pm

This is probably related given how similar it is: I have it set to send me an e-mail notification when I get a new PM, and it didn't.
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
    ~ Zefram Cochrane (c. 2073)

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Postby KaijuFiend » Mon Jun 02, 2014 11:27 pm

Well I haven't opted in to getting email notifications for stuff, but I wouldn't mind if you want to send me a test email at debbyprinty@yahoo.com.
Image

User avatar
Birdman
Kwaidan
Posts: 6094
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Postby Birdman » Mon Jun 02, 2014 11:42 pm

Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"


https://vk.com/video224433251_166145954

Image

User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Postby KaijuFiend » Wed Jun 04, 2014 12:35 am

Hmm, nothing in my normal or spam folders... :/
Image

User avatar
Birdman
Kwaidan
Posts: 6094
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Postby Birdman » Wed Jun 04, 2014 12:40 am

Nothing. What the skreeonk is going on? TK is broken!
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"


https://vk.com/video224433251_166145954

Image

User avatar
Mecha-SpaceGhidorah
G-Grasper
Posts: 1022
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Postby Mecha-SpaceGhidorah » Wed Jun 04, 2014 8:05 am

I got a whole lota nada too. :?
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
    ~ Zefram Cochrane (c. 2073)


Return to “Comments, Suggestions and Submissions”

Who is online

Users browsing this forum: No registered users and 1 guest