General TohoKingdom Forum Errors and Bugs Thread

A place for users to address comments, suggestions, submissions, or errors found on Toho Kingdom and its forum.
User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8938
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby SpaceG92 » Thu Sep 19, 2019 8:13 pm

mikelcho wrote:I don't know if this is the right post for this, but I'll try it anyway.

When I look at the "Your posts" section, I can't ever get beyond the first page without the second page saying that I can't go beyond this point and to try again in 44 seconds. Is something wrong here?

Wonder how long that's been like that - it worked fine not to long ago - which leads me my next point;

Tried it myself and everything worked fine -

Played around with General User Permissions and it hit me instantly. That shouldn't be enabled. Did a quick hot fix, to something that shouldn't have been related - and it now works. Tried it on my Permissions as well as General Users. Let me know if this happens again.

Added in 3 minutes 35 seconds:
Quick note: Hit me on the test account - for some reason. Changed (lowered) the value again - and it works on that one.

Still - keep me posted.

*Note: This does NOT apply to searching under GUEST.

User avatar
Troyal1
Interpol Agent
Posts: 427
Joined: Sat May 14, 2016 6:39 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Troyal1 » Sat Sep 28, 2019 6:32 pm

Hey guys.

Came back to the forum after a long hiatus and noticed my profile picture was gone. I visited tinypic to put it back up to discover the site has been shut down.

I have tried to upload my image now from atleast 6-7 different sites and Toho kingdom keeps telling me Invalid url. One site was Imgur.

Was wondering if anyone could help me. Take care everyone

Edit: never-mind postimage worked great!
Last edited by Troyal1 on Sat Sep 28, 2019 6:37 pm, edited 1 time in total.

User avatar
Gigantis
Kwaidan
Posts: 6157
Joined: Thu Sep 20, 2018 12:52 pm
Location: Nebula of the Orion

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Gigantis » Wed Oct 16, 2019 10:48 am

Why does the Godzilla Super Wars link to the main page lead to the Godzilla vs. Red Moon page?
Image

A guy who randomly stumbled upon this place one day, invested much too much time into it, and now appears to be stuck here for all eternity..and strangely enough, i do not regret it!

User avatar
G-Matt
EDF Soldier
Posts: 3149
Joined: Thu Jul 29, 2010 7:10 am
Location: Helsinki, Finland

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby G-Matt » Wed Nov 13, 2019 10:52 pm

Is anyone else having trouble with the YouTube links/thumbnails? For me, they won't show up at all. Same goes for the forum banner image.
G2000 wrote:Rebuild of Evangelion 3.0 + 1.0: You Did (Not) Expect Godzilla, Did You

User avatar
Gigantis
Kwaidan
Posts: 6157
Joined: Thu Sep 20, 2018 12:52 pm
Location: Nebula of the Orion

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Gigantis » Thu Nov 14, 2019 9:57 am

G-Matt wrote:Is anyone else having trouble with the YouTube links/thumbnails? For me, they won't show up at all. Same goes for the forum banner image.


Whenever i copy-paste a K.W.C banner to a different site,it just never shows up.
Image

A guy who randomly stumbled upon this place one day, invested much too much time into it, and now appears to be stuck here for all eternity..and strangely enough, i do not regret it!

User avatar
Gigantis
Kwaidan
Posts: 6157
Joined: Thu Sep 20, 2018 12:52 pm
Location: Nebula of the Orion

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Gigantis » Sun Nov 24, 2019 2:00 pm

Noticed this for awhile,but there's a bit of a glitch where the user profile and the notification bell look kinda messed up. I checked the other boards to see if it was happening their too and it is. It goes away when you hover over it (though for Godzilla 54 and Rodan, it's the opposite)and the only ones that aren't effected are the ones that show your avatar on the top right corner. It's nothing major but i just wanna point it out.
Image

A guy who randomly stumbled upon this place one day, invested much too much time into it, and now appears to be stuck here for all eternity..and strangely enough, i do not regret it!

User avatar
Venom 2009
JXSDF Technician
Posts: 758
Joined: Sat Jul 24, 2010 6:08 pm
Location: Earth

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Venom 2009 » Thu Jan 09, 2020 5:17 pm

There is something wrong with the Blog.
:rimshot: :muto:

zilla2269
Young Farmer
Posts: 2
Joined: Wed Sep 28, 2016 5:49 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby zilla2269 » Mon Feb 17, 2020 3:10 pm

Hello there,

New to the TK forums and was wondering if there is something wrong with the PMs. Been trying to send some and it keeps telling me the user does not exist even when I selt them from a search.

Added in 26 seconds:
Sorry, *select them.

User avatar
G-Matt
EDF Soldier
Posts: 3149
Joined: Thu Jul 29, 2010 7:10 am
Location: Helsinki, Finland

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby G-Matt » Fri Apr 17, 2020 8:38 pm

Even though I check the Remember me box when I log in, I keep getting logged out. Anybody else having this bug?
G2000 wrote:Rebuild of Evangelion 3.0 + 1.0: You Did (Not) Expect Godzilla, Did You

User avatar
Godzilla Vinyl Mania
Interpol Agent
Posts: 613
Joined: Thu Sep 06, 2018 10:14 am

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Godzilla Vinyl Mania » Tue Apr 21, 2020 8:32 am

G-Matt wrote:Even though I check the Remember me box when I log in, I keep getting logged out. Anybody else having this bug?

Yes
Resized Image
Wish I had 2 of each toy as a kid....1 to play with and 1 kept mint in the box!!

User avatar
Chrispy_G
G-Grasper
Posts: 1135
Joined: Mon May 23, 2016 11:02 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Chrispy_G » Tue May 05, 2020 2:58 am

How do I add an image into my sig? I did it, but just get the word 'image'....what is the issue?

User avatar
GodzillavsRayquaza
G-Force Lieutenant
Posts: 2443
Joined: Thu Dec 01, 2016 1:39 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby GodzillavsRayquaza » Tue May 05, 2020 1:08 pm

My account sometimes still remains under “who is online“ even after I log off.
King of the Monsters wrote:You guys, this Godzilla was clearly the next GINO from the point its silhouette was revealed on that poster and it wasn't just the Heisei Godzilla. Any true fan would feel the same way.


SoggyNoodles2016 wrote:Man, I can't believe this series that started as a condemnation of nuclear weapons, Cold War arm races and called for humanity coming together MIGHT DARE TO BE (le gasp) political

User avatar
Terasawa
EDF Soldier
Posts: 3771
Joined: Tue Jun 07, 2011 10:06 am

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Terasawa » Tue May 05, 2020 4:25 pm

Chrispy_G wrote:How do I add an image into my sig? I did it, but just get the word 'image'....what is the issue?


Could be a lot of things, really. Have you looked at this thread? If you're still having problems after doing everything there then someone can probably help you troubleshoot.
Save All Dubs. Sub All Tohos.

Resized Image

User avatar
UltramanGoji
Seatopian Daikaiju
Posts: 15575
Joined: Fri Dec 31, 2010 11:40 am
Location: Western New York
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby UltramanGoji » Tue May 05, 2020 4:27 pm

If the image in question is from Twitter, that's probably the issue. Any time someone posts an image from there on here all I see is "Image" too.
Image

User avatar
Chrispy_G
G-Grasper
Posts: 1135
Joined: Mon May 23, 2016 11:02 pm

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Chrispy_G » Wed May 06, 2020 10:56 am

UltramanGoji wrote:If the image in question is from Twitter, that's probably the issue. Any time someone posts an image from there on here all I see is "Image" too.


It is from Facebook, so maybe that results in the same issue? Might have to find another image hosting place.

It is my image, but I don't see a way of 'uploading' an image from my own computer to be part of my sig....so I put it on FB and figured I would link it.

Oh well, I imagine I'll get it sorted. Thanks to you and Terasawa for the help.

User avatar
UltramanGoji
Seatopian Daikaiju
Posts: 15575
Joined: Fri Dec 31, 2010 11:40 am
Location: Western New York
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby UltramanGoji » Wed May 06, 2020 11:20 am

Yeah, better to upload it to Imgur and use the link there instead. The forums no likey social media links as images for some reason.
Image

User avatar
Cryptid_Liker
Futurian
Posts: 1977
Joined: Wed May 22, 2019 8:53 am

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Cryptid_Liker » Mon May 18, 2020 8:04 am

There's code flooding the index screen and the top of several threads. Additionally, a lot of comments on said threads are blank. Is anyone else seeing this?

User avatar
GigaBowserG
Vice President
Vice President
Posts: 4931
Joined: Tue Mar 13, 2012 3:25 am

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby GigaBowserG » Mon May 18, 2020 10:30 am

Cryptid_Liker wrote:There's code flooding the index screen and the top of several threads. Additionally, a lot of comments on said threads are blank. Is anyone else seeing this?


What board style are you using? I'm on the Kaiju Outline (Purple) theme and haven't run into any issues.
Mecha M wrote:[after seeing Shin Godzilla's design] Looks like partially cooked carne asada

/crawls back under rock

User avatar
Cryptid_Liker
Futurian
Posts: 1977
Joined: Wed May 22, 2019 8:53 am

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby Cryptid_Liker » Mon May 18, 2020 12:49 pm

GigaBowserG wrote:
Cryptid_Liker wrote:There's code flooding the index screen and the top of several threads. Additionally, a lot of comments on said threads are blank. Is anyone else seeing this?


What board style are you using? I'm on the Kaiju Outline (Purple) theme and haven't run into any issues.

The Legendary Godzilla one. If there's multiple, I will say it's blue.

Anyways, it only lasted till 12 PM. Either someone fixed it or it went out on its own.

User avatar
kingkevzilla88
G-Grasper
Posts: 1196
Joined: Tue Mar 14, 2017 3:15 am
Location: Brigadoon
Contact:

Re: General TohoKingdom Forum Errors and Bugs Thread

Postby kingkevzilla88 » Wed May 27, 2020 1:30 pm

I'm having trouble posting anything from Devaintart on the forum. I've tried a few work arounds, such as using a image hosting site but that did work either.


Return to “Comments, Suggestions and Submissions”

Who is online

Users browsing this forum: No registered users and 0 guests