Weird Copy-And-Paste Effect?

A place for users to address comments, suggestions, submissions, or errors found on Toho Kingdom and its forum.

Weird Copy-And-Paste Effect?

Postby HayesAJones » Wed Feb 29, 2012 7:13 pm

Okay, this had been going on a while. Every time I try to copy and paste a URL or something, it doesn't work at first. To make it work, I have to go back to the page I'm copying from, flip back to the 'make a comment' page, and paste IMMEDIATELY, or else it won't work. If I do anything in between, it's like it forgets what it copied. This is the only site that doing this, and it's both weird and irritating.

Am I the only one this is happening with?
ImageImageImage Image
Avid G-fan, MSTie & brony, as well as animated & monster movie buff and resident Sneasel maniac.
Check out TITAN WORLD: http://hayesajones.deviantart.com/gallery/43527328, my in-progress kaiju story!
User avatar
HayesAJones
The Sharp Claw Member
 
Posts: 8540
Team: Team Sneasel
Favourite Kaiju: Anguirus
Joined: Fri Jul 23, 2010 8:19 pm
Location: Somewhere deep inside my own imagination

Re: Weird Copy-And-Paste Effect?

Postby UltramanGoji » Mon Mar 05, 2012 6:05 pm

I don't know if this is the same thing, but I was trying to post a picture in a thread, and it came up as blank space.

I had to go back to Google and find a new picture to post and it worked fine.
Creator of TK Man as well as TK's very own Transformers head-geek, Team Fortress expert, Spider-Girl fan, and self-proclaimed Forum Genius.
Image
Image Steam! (PM me if you add me!) Image

UltramanGoji
Top Assassin

Geiger Counter
 
Posts: 6955
Team: Ultra Garrison
Favourite Kaiju: Seabozu
Joined: Fri Dec 31, 2010 11:40 am
Location: Teufort


Return to Comments, Suggestions, Submissions

Who is online

Users browsing this forum: No registered users