Site Errors {Ending 1/22/2012}

A place for users to address comments, suggestions, submissions, or errors found on Toho Kingdom and its forum.

Site Errors {Ending 1/22/2012}

Postby Arbok » Sun Apr 24, 2011 10:42 am

Use this thread to point out errors spotted on the site. After 50 posts, this topic will be locked and a new one created.

For errors relating to the sightings article, use this thread: viewtopic.php?f=21&t=4810
If it bites... don't mess with it!
User avatar
Arbok
Kingdom Mikado
 
Posts: 1529
Joined: Fri Jul 16, 2010 7:44 pm

Re: Site Errors

Postby GTU » Mon Apr 25, 2011 4:29 pm

The forum wasn't letting me post.
GTU, the everyman.
Image
I survived 11-22-13 and the fallout.
Jomei wrote:Well, this thread has officially jumped the Knifehead.

Nationalist Ethnic Cleansing Aryans 

NECA is now skreeonking up their Japanese Godzillas because they are racist.


Godzilla 1995 wrote:
Stuckey wrote:That's unusual...he didn't delete this topic!

Delete this topic? I'm amazed he didn't delete everything on his way out!


Steam: GTU. Look me up. PM after a request is sent.
An accurate definition of the Monsterarts line.

GTU
Bounty Hunter

Geiger Counter
 
Posts: 5453
Team: The Snark Battalion
Favourite Kaiju: Joe Don Baker
Joined: Mon Jul 26, 2010 9:29 am
Location: In the walls

Re: Site Errors

Postby Showa Gyaos » Mon Apr 25, 2011 4:58 pm

Godzillatheultimate wrote:The forum wasn't letting me post.

Not to sound like wataru, but the explanation for this can be found on the main site in the list of updates.
Gawdziller wrote:Elizabeth Olsen's Army of Darkness skeleton impersonation was pretty painful to sit through.

Oh wait, that was just Elizabeth Olsen.

Showa Gyaos
Kwaidan

Geiger Counter
 
Posts: 6980
Joined: Sat Jul 24, 2010 5:06 pm
Location: West Virginia

Re: Site Errors

Postby Arbok » Tue Apr 26, 2011 8:20 am

Showa Gyaos wrote:
Godzillatheultimate wrote:The forum wasn't letting me post.

Not to sound like wataru, but the explanation for this can be found on the main site in the list of updates.


Yep, server move. We are at our new location now, but nameservers can sometimes take up to 72 hours to fully update, so some will see the site on the new server quickly, while others will not. I must say, the new server seems a lot faster than our old one. :-)
If it bites... don't mess with it!
User avatar
Arbok
Kingdom Mikado
 
Posts: 1529
Joined: Fri Jul 16, 2010 7:44 pm

Re: Site Errors

Postby Hellspawn28 » Tue Apr 26, 2011 2:23 pm

I can't view the site on my main PC. I still get the "Site is moving to a new sever" sign and I had to login on a new PC to post on the forum.
User avatar
Hellspawn28
Seatopian Demigod
 
Posts: 18260
Joined: Fri Jul 23, 2010 7:06 pm
Location: Maryland

Re: Site Errors

Postby Arbok » Tue Apr 26, 2011 2:29 pm

Hellspawn28 wrote:I can't view the site on my main PC. I still get the "Site is moving to a new sever" sign and I had to login on a new PC to post on the forum.


It's because your main PC is still trying to connect to the site with outdated nameserver information. There is nothing that can be done about this other than giving it time. It can take up to 72 hours for everyone to be able to recognize the change in the nameservers. For many, it will happen today though.
If it bites... don't mess with it!
User avatar
Arbok
Kingdom Mikado
 
Posts: 1529
Joined: Fri Jul 16, 2010 7:44 pm

Re: Site Errors

Postby Hellspawn28 » Tue Apr 26, 2011 3:55 pm

Looks like it's working now.
User avatar
Hellspawn28
Seatopian Demigod
 
Posts: 18260
Joined: Fri Jul 23, 2010 7:06 pm
Location: Maryland

Re: Site Errors

Postby Hedorah » Sat May 21, 2011 12:55 pm

While this is a small thing thats not a problem at all. I'm using the black Godzilla theme with the flames and stuff, and from the main page of the forums you can't click "Who is online" like with other themes.
#1 DEXTER FAN ON TK!


Godzilla 2000 wrote:tl;dr is just l33tsp34k for "you talk too damn much."

I wrote:skreeonk the Dave the isn't footings happen
User avatar
Hedorah
Kwaidan
 
Posts: 6342
Joined: Fri Jul 23, 2010 7:31 pm
Location: Somewhere ruining the Godzilla name

Re: Site Errors

Postby alienhulk2099  » Mon May 30, 2011 11:38 am

That new editorial page has the 404 not found error.
Good to be back.
alienhulk2099 
EDF Soldier
 
Posts: 3908
Joined: Sat Jul 24, 2010 5:04 am

Re: Site Errors

Postby G-Matt » Mon May 30, 2011 8:26 pm

On the new K.W.C. match, the picture of Godzilla (Heisei) at the end leads to Ultraman.

G-Matt
Futurian

Geiger Counter
 
Posts: 1544
Favourite Kaiju: Godzilla
Joined: Thu Jul 29, 2010 7:10 am
Location: Porvoo, Finland

Re: Site Errors

Postby Showa Gyaos » Mon May 30, 2011 9:23 pm

G-Matt wrote:On the new K.W.C. match, the picture of Godzilla (Heisei) at the end leads to Ultraman.

Holy crap...it does. And I usually click it to see the winner's track record.
Gawdziller wrote:Elizabeth Olsen's Army of Darkness skeleton impersonation was pretty painful to sit through.

Oh wait, that was just Elizabeth Olsen.

Showa Gyaos
Kwaidan

Geiger Counter
 
Posts: 6980
Joined: Sat Jul 24, 2010 5:06 pm
Location: West Virginia

Re: Site Errors

Postby JVM » Mon May 30, 2011 10:22 pm

alienhulk2099 wrote:That new editorial page has the 404 not found error.

Indeed.

I have a feeling it's on purpose, somehow
JVM
I miss Vega
 
Posts: 5074
Favourite Kaiju: Varan
Joined: Fri Jul 23, 2010 8:06 pm
Location: Illinois, USA

Re: Site Errors

Postby Zilla103192 » Tue May 31, 2011 8:00 am

JVM wrote:
alienhulk2099 wrote:That new editorial page has the 404 not found error.

Indeed.

I have a feeling it's on purpose, somehow


Is it weird I had the same feeling? I don't recall an April Fools joke this year...
Don't try to be something else. Don't try to be less. Great things are going to happen in your life. Great things. And with that will come great responsibility.

My Official Facebook Page! Like and Share!! https://www.facebook.com/DillonFisherAr ... e=bookmark

Zilla103192
Freelance Artist

Geiger Counter

Mirror Counter
 
Posts: 8316
Favourite Kaiju: Rodan
Joined: Fri Jul 23, 2010 7:13 pm
Location: Monster Island

Re: Site Errors

Postby alienhulk2099  » Tue May 31, 2011 8:12 am

It was a fake KWC "match", zilla103192.
Good to be back.
alienhulk2099 
EDF Soldier
 
Posts: 3908
Joined: Sat Jul 24, 2010 5:04 am

Re: Site Errors

Postby Zilla103192 » Tue May 31, 2011 8:16 am

Oh shit, that's right, the toys.
Don't try to be something else. Don't try to be less. Great things are going to happen in your life. Great things. And with that will come great responsibility.

My Official Facebook Page! Like and Share!! https://www.facebook.com/DillonFisherAr ... e=bookmark

Zilla103192
Freelance Artist

Geiger Counter

Mirror Counter
 
Posts: 8316
Favourite Kaiju: Rodan
Joined: Fri Jul 23, 2010 7:13 pm
Location: Monster Island

Re: Site Errors

Postby alienhulk2099  » Tue May 31, 2011 8:17 am

No one ever did tell me which Gundam was in that match.
Good to be back.
alienhulk2099 
EDF Soldier
 
Posts: 3908
Joined: Sat Jul 24, 2010 5:04 am

Re: Site Errors

Postby JVM » Tue May 31, 2011 7:58 pm

zilla103192 wrote:
JVM wrote:
alienhulk2099 wrote:That new editorial page has the 404 not found error.

Indeed.

I have a feeling it's on purpose, somehow


Is it weird I had the same feeling? I don't recall an April Fools joke this year...


Oh, I saw the joke. I just find it curious they'd do an article on it, and odd it happens to not work given the subject matter
JVM
I miss Vega
 
Posts: 5074
Favourite Kaiju: Varan
Joined: Fri Jul 23, 2010 8:06 pm
Location: Illinois, USA

Re: Site Errors

Postby MechaGamera » Sat Jun 04, 2011 6:14 am

Hi,

Every time I connect to the website or forum on my main computer. After a few minutes my screen tells me that internet explorer has lost connection with website. diagnose porblem. I then can't view or connect to the website unless I wait a while and restart my machine. I have run diagnostic tests and my connection and machine are fine. Internet works perfectly well before and after this problem. Only effects this site.

Any one have any ideas what the problem is?
User avatar
MechaGamera
Samurai
 
Posts: 191
Joined: Sun Jan 23, 2011 10:21 am

Re: Site Errors

Postby Hedorah » Sat Jun 04, 2011 11:27 am

MechaGamera wrote:Hi,

Every time I connect to the website or forum on my main computer. After a few minutes my screen tells me that internet explorer has lost connection with website. diagnose porblem. I then can't view or connect to the website unless I wait a while and restart my machine. I have run diagnostic tests and my connection and machine are fine. Internet works perfectly well before and after this problem. Only effects this site.

Any one have any ideas what the problem is?


You have a bad connection?
#1 DEXTER FAN ON TK!


Godzilla 2000 wrote:tl;dr is just l33tsp34k for "you talk too damn much."

I wrote:skreeonk the Dave the isn't footings happen
User avatar
Hedorah
Kwaidan
 
Posts: 6342
Joined: Fri Jul 23, 2010 7:31 pm
Location: Somewhere ruining the Godzilla name

Re: Site Errors

Postby Chris55 » Sat Jun 04, 2011 11:27 am

^Have you tried other browsers?
http://www.Transcendence-Movie.com

Your misconceptions and fantasies along with your misguided sense of entitlement don't dictate my actions.
Chris55
Site Staff

Geiger Counter
 
Posts: 9434
Joined: Sat Jul 24, 2010 10:29 pm

Next

Return to Comments, Suggestions, Submissions

Who is online

Users browsing this forum: No registered users