Page 49 of 50

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Sep 25, 2018 11:22 am
by UltramanGoji
Mecha-SpaceGhidorah wrote:I'm not sure if this is everyone or just my machine, but since the crash/reset Chrome has a "not secure" message for Toho Kingdom. I checked on Internet Explorer, and it doesn't have the message. Further, I have cleared my cache and restarted Chrome and it still listed as not secure.

Don't know what the error might be, or even if it's on my end, but I thought that I would let you guys know in case it is on your end.


This came up for me on FireFox when the forums were down. Try typing in the full HTTPS url (https://www.tohokingdom.com) and see if that works.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Sep 26, 2018 9:24 am
by Mecha-SpaceGhidorah
Still listed as not secure. Not actually causing any problems, I should say. Everything seems to work fine. Just worried that it may eventually cause some problems, and it is a little unnerving to see that red error message.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Sep 26, 2018 9:51 am
by Zarm
I've been having some slow-loading and error messages intermittently. It feels like the whole site is still unstable, to some degree...

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Sep 26, 2018 10:09 am
by Maritonic
Zarm wrote:It feels like the whole site is still unstable, to some degree...


Of course it is. I'm logged in. ;)

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Oct 02, 2018 4:34 pm
by UltramanGoji
Just got this error while trying to click on "New Posts" while in the "Post a Reply" window in the Godzilla vs. Kong General Discussion thread.

Image

Tried to replicate it again while making this post, but it was fine. Still, figured it's worth bringing up.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Oct 18, 2018 10:26 am
by Zarm
I'm getting a 403 error when I try to post on the RPG forums (specifically, the Emergence thread).

EDIT: I got the same 403 message trying to send the content via a PM, so I did multiple rounds of elimination testing. It appears that the end of the paragraph is the issue; when I paste it here, it also 403s. The phrase is:
apostrophe, the word ambassador, a period, another apostrophe, and a quotation mark, all with no spaces between them.

...But if I paste that in with the words apostrophe and quotation mark replaced with those actual characters, it causes a 403 error every time. Even if I type it fresh, or put a space between every single character, it still causes a 403 error.

EDIT 2: With further elimination testing, it appears to be any form of an apostrophe followed by a quotation mark. That's what's causing the error. (And by accident, I discovered the reverse is true; a quotation mark followed by an apostrophe also causes the error. Any combination of those symbols causes the post/PM to fail and a 403 error page to come up.)

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Sat Oct 27, 2018 4:41 am
by Zarm
The 403 glitch is still in effect.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Oct 31, 2018 10:07 am
by SpaceG92
Zarm wrote:The 403 glitch is still in effect.

AH! Sorry sorry sorry!


Okay. If it's the same 403 as before its not actually our fault but the hosts end. In short, its a script/file for a word censor that is notorious for giving out 403's. Most hosts will actually refuse to remove it for their clients for security reasons. A temporary way around it, as painful as it sounds. Is to post your post section by section and seeing what triggers it. Narrow it down to a paragraph, then sentence then the word. As dumb as that is, there is no way around it other then waiting for it to go away.

Sometimes, it 403's me because I have a period after a sentence like this. Replace the period with nothing and its fine.

Sorry about that : s /Maximum inconvenience

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Oct 31, 2018 11:00 am
by Zarm
SpaceG92 wrote:
Zarm wrote:The 403 glitch is still in effect.

AH! Sorry sorry sorry!


Okay. If it's the same 403 as before its not actually our fault but the hosts end. In short, its a script/file for a word censor that is notorious for giving out 403's. Most hosts will actually refuse to remove it for their clients for security reasons. A temporary way around it, as painful as it sounds. Is to post your post section by section and seeing what triggers it. Narrow it down to a paragraph, then sentence then the word. As dumb as that is, there is no way around it other then waiting for it to go away.

Sometimes, it 403's me because I have a period after a sentence like this. Replace the period with nothing and its fine.

Sorry about that : s /Maximum inconvenience


I have definitely narrowed it down to an apostraphe followed by a quotation mark, as bizarre as that is.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Oct 31, 2018 11:40 am
by UltramanGoji
Sometimes when I load up the forum on mobile, the little icons are displayed as random emojis instead. I'll try to take a picture next time it happens.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Nov 21, 2018 2:56 pm
by Maritonic
Are the forums loading obnoxiously slow for anyone else? Work computer and mobile phone at home, same issues.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Nov 22, 2018 12:54 pm
by Birdman
A friend of mine, Saltmons, cannot use an image outside the site as his avatar. It keeps rejecting the URL.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Nov 22, 2018 5:14 pm
by KaijuCanuck
Birdman wrote:A friend of mine, Saltmons, cannot use an image outside the site as his avatar. It keeps rejecting the URL.


Has he made sure it’s the right size?

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Fri Nov 23, 2018 9:16 am
by UltramanGoji
Has he made sure it's a proper URL? Sometimes the forum doesn't like things like wiki links that don't have a file extension at the end of them.

He can also try just uploading it to imgur and using that url instead.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Sat Nov 24, 2018 12:18 pm
by SpaceG92
Birdman wrote:A friend of mine, Saltmons, cannot use an image outside the site as his avatar. It keeps rejecting the URL.

Parroting what Ultraman and KaijuCanuck said.

The URL recognition can be temperamental on wiki links. Have him try uploading it to Photobucket, FB or the likes and it should work.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Jan 01, 2019 7:06 pm
by KaijuCanuck
Sometimes I come to the site and, even though always I have the ‘always be logged in’ box ticked, am just randomly logged out.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Jan 01, 2019 7:34 pm
by UltramanGoji
IIRC, "always logged in" only works for a set amount of days (like 30 or so) before it resets.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Jan 02, 2019 4:22 pm
by KaijuCanuck
UltramanGoji wrote:IIRC, "always logged in" only works for a set amount of days (like 30 or so) before it resets.


Hmmm perhaps. I feel like I get logged out much more frequently than that though.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Mon Jan 07, 2019 4:29 pm
by SpaceG92
KaijuCanuck wrote:
UltramanGoji wrote:IIRC, "always logged in" only works for a set amount of days (like 30 or so) before it resets.


Hmmm perhaps. I feel like I get logged out much more frequently than that though.

As someone who's been logged in exclusively since 2014 - that has never once happened to me. Even since after the forum migration that happened earlier last year, always logged in - never logged out.

I still say it has to do with your Browser deleting cache'd files or saved password/log ins.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Jan 10, 2019 7:46 pm
by Godzilla21
This isn't a bug or error but I didn't really know where else to put it. The site states I have 6 notifications. I have tried endlessly to see what those 6 notifications are. I click on it and it brings me a list of like 50 pages of replies to posts. Do I have to go through each page to see what the notifications are?