General TohoKingdom Forum Errors and Bugs Thread

A place for users to address comments, suggestions, submissions, or errors found on Toho Kingdom and its forum.
User avatar
KaijuFiend
Rainbowzilla
Posts: 1961
Joined: Sat Apr 19, 2014 1:14 pm
Location: Earth
Contact:

Re: Some small forum problems

Postby KaijuFiend » Wed Jun 04, 2014 11:58 pm

No prob, I like helping :)
Image

User avatar
wisper15
E.S.P.Spy
Posts: 5350
Joined: Tue May 29, 2012 8:21 am

Re: Some small forum problems

Postby wisper15 » Thu Jun 05, 2014 6:29 pm

I can't get to my account settings. :eh:

User avatar
MysticalDL
G-Force Lieutenant
Posts: 2306
Joined: Sat May 24, 2014 3:38 pm

Re: Some small forum problems

Postby MysticalDL » Thu Jun 05, 2014 6:53 pm

I have tried like 4 times to set Mecha King Ghidorah as my favorite Kaiju but it never shows it in my control panel or when I post =/

User avatar
MysticalDL
G-Force Lieutenant
Posts: 2306
Joined: Sat May 24, 2014 3:38 pm

Re: Some small forum problems

Postby MysticalDL » Thu Jun 05, 2014 7:20 pm

It works!

Thank you

User avatar
Lain Of The Wired
Terminated
Terminated
Posts: 11515
Joined: Tue Nov 27, 2012 4:31 pm
Location: the Wired

Re: Some small forum problems

Postby Lain Of The Wired » Fri Jun 06, 2014 8:05 pm

Ok, I'm having some posting problems, Everytime I make a post, it says "Your post has been submitted" or whatever, but then it's just not there, but after I retype it, and post it, it works perfectly
Image
Never forget tadpole :godzilla:

User avatar
Lain Of The Wired
Terminated
Terminated
Posts: 11515
Joined: Tue Nov 27, 2012 4:31 pm
Location: the Wired

Re: Some small forum problems

Postby Lain Of The Wired » Fri Jun 06, 2014 8:51 pm

It started around 10:00, and only happened 4 times exactly, but my past posts seem to work alright.
Image
Never forget tadpole :godzilla:

User avatar
ernesth100
EDF Soldier
Posts: 4031
Joined: Fri Aug 16, 2013 7:42 pm
Location: Mushroom kingdom
Contact:

Re: Some small forum problems

Postby ernesth100 » Sun Jun 08, 2014 3:18 pm

So...now I know....


Anyways my custom rank won't work I have well over 1000 posts and have been here for at least a year.
Every fan fic I've made so far http://www.tohokingdom.com/forum/viewto ... 48#p624848
My Channel: https://www.youtube.com/channel/UCDz...9FTHC6A/videos
I want Kong v Godzilla To Be like BvS but...y'know, better critically received. With Mothra filling the role of Wonder Woman and Ghidorah filling the role of Doomsday. Here's to hoping. :D

Calling It Now, GvKK, King Kong won't be an inch under 250 ft.

User avatar
Godzilla 2000
Kwaidan
Posts: 6510
Joined: Fri Jul 23, 2010 7:00 pm
Location: Up and down and all around.
Contact:

Re: Some small forum problems

Postby Godzilla 2000 » Sun Jun 08, 2014 3:55 pm

When I go to my user control panel, I see the username Gojiomora12 under the "Friends - Offline" section. That account isnt on my friends list, so what's up with that?

User avatar
Godzilla 2000
Kwaidan
Posts: 6510
Joined: Fri Jul 23, 2010 7:00 pm
Location: Up and down and all around.
Contact:

Re: Some small forum problems

Postby Godzilla 2000 » Sun Jun 08, 2014 5:40 pm

Yes it is.

User avatar
Godzilla 2000
Kwaidan
Posts: 6510
Joined: Fri Jul 23, 2010 7:00 pm
Location: Up and down and all around.
Contact:

Re: Some small forum problems

Postby Godzilla 2000 » Sun Jun 08, 2014 5:46 pm

CaptainStarbird wrote:
Godzilla 2000 wrote:Yes it is.

That just shows who added you to their Friends List if they're in parenthesis.


I AGREED TO NO SUCH THING.

:P

User avatar
Mecha-SpaceGhidorah
G-Grasper
Posts: 1016
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Postby Mecha-SpaceGhidorah » Sun Jun 08, 2014 7:04 pm

Any progress on the e-mail notification front? No rush, I'm just more curious than anything.
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
    ~ Zefram Cochrane (c. 2073)

User avatar
Mecha-SpaceGhidorah
G-Grasper
Posts: 1016
Joined: Fri Sep 13, 2013 9:34 am
Location: USA

Re: Some small forum problems

Postby Mecha-SpaceGhidorah » Sun Jun 08, 2014 8:55 pm

If you want to test, feel free to PM me (I still have the e-mail notifications on) or use me to re-run the last test. Consider me your guinea pig. :huge:
Image
Don't try to be a great man. Just be a man, and let history make its own judgments.
    ~ Zefram Cochrane (c. 2073)

User avatar
G-Matt
G-Force Lieutenant
Posts: 2868
Joined: Thu Jul 29, 2010 7:10 am
Location: Porvoo, Finland

Re: Some small forum problems

Postby G-Matt » Sun Jun 08, 2014 10:18 pm

Working for me too! Yes!
G2000 wrote:Rebuild of Evangelion 3.0 + 1.0: You Did (Not) Expect Godzilla, Did You

User avatar
Birdman
Kwaidan
Posts: 5739
Joined: Sun Apr 20, 2014 2:54 am
Location: guess

Re: Some small forum problems

Postby Birdman » Mon Jun 09, 2014 4:05 am

God dammit I'm still not receiving notifications!

EDIT: Okay it is working, but the notifications are kind of delayed.
Komenja wrote:"Rematch! Rematch! Oodako's comin' back for the title!"


https://vk.com/video224433251_166145954

Image

User avatar
Godzilla 2000
Kwaidan
Posts: 6510
Joined: Fri Jul 23, 2010 7:00 pm
Location: Up and down and all around.
Contact:

Re: Some small forum problems

Postby Godzilla 2000 » Mon Jun 09, 2014 3:25 pm

BTW, three is still on my ignore list, but I'm not 100% sure if I'm still on his. And I cant remove him from my ignore list manually. So what's the dealio with that? I was under the impression it would only be temporary.

User avatar
Beef Bigshot
Keizer
Posts: 7392
Joined: Sat Jan 12, 2013 3:19 pm
Location: noitacoL

Re: Some small forum problems

Postby Beef Bigshot » Thu Jun 12, 2014 7:18 pm

ok so apparently my "accaount setting" are offline? Im prety sure that where i need to go to turn on sigs again(i think i might join the world of sig banners) and I cant do it.

Is it a forum problem somebody or are you targeting me(because I know you have it out for me :lol: )?
Resized Image

User avatar
Beef Bigshot
Keizer
Posts: 7392
Joined: Sat Jan 12, 2013 3:19 pm
Location: noitacoL

Re: Some small forum problems

Postby Beef Bigshot » Thu Jun 12, 2014 8:10 pm

oh ok, that makes sense. Actually I already have that enabled. The problem is that Signatures are not enabled on my account.
Resized Image

User avatar
Ōei
Yin-Yang Master
Posts: 290
Joined: Thu Jan 16, 2014 9:45 am

Re: Some small forum problems

Postby Ōei » Mon Jun 23, 2014 8:27 am

Okay for some reason when I'm using firefox, it keeps logging me out of tk.

any reason for this?

User avatar
SpaceG92
Admin | Forum Manager
Admin | Forum Manager
Posts: 8912
Joined: Fri Dec 28, 2012 1:33 am
Location: Southern California
Contact:

Re: Some small forum problems

Postby SpaceG92 » Mon Jun 23, 2014 8:28 am

Did you make sure you have "Sign me in automatically" checked? Does your FireFox delete all Cookies and Temp files upon closing?

User avatar
Ōei
Yin-Yang Master
Posts: 290
Joined: Thu Jan 16, 2014 9:45 am

Re: Some small forum problems

Postby Ōei » Mon Jun 23, 2014 8:31 am

SpaceG92 wrote:Did you make sure you have "Sign me in automatically" checked? Does your FireFox delete all Cookies and Temp files upon closing?


Yeah. i fixed that setting and deleted all my cookies. it seems to be working now. thanks. 8-)


Return to “Comments, Suggestions and Submissions”

Who is online

Users browsing this forum: No registered users and 1 guest