Page 51 of 52

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Sun Jul 28, 2019 5:40 pm
by Terasawa
I've seen it a few times too, though I think only on mobile. Unfortunately, it's completely wiped out a few of my posts before I could submit them so I'd suggest anyone typing up more than a paragraph to copy it all before hitting "submit," just in case.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Sun Jul 28, 2019 5:58 pm
by tyrantgoji
Terasawa wrote:I've seen it a few times too, though I think only on mobile. Unfortunately, it's completely wiped out a few of my posts before I could submit them so I'd suggest anyone typing up more than a paragraph to copy it all before hitting "submit," just in case.


i'm on a computer and it comes up here too. it's honestly not that common but it's noticeable. also only comes on before i enter the site or enter a thread.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Sun Jul 28, 2019 8:15 pm
by LSD Jellyfish
Can confirm this is happening to me as well. I guess this is probably a way to prevent bot users? Like many other forums this place place has had a history of weird bots signing up and also random traffic.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Jul 30, 2019 7:26 am
by Red-Death Gigan
Why is it asking if I'm a damn ROBOT & Error Message 403 Forbidden???

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Jul 30, 2019 7:34 am
by Zarm
Red-Death Gigan wrote:Why is it asking if I'm a damn ROBOT & Error Message 403 Forbidden???


Well... are you? :)

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Jul 30, 2019 7:41 am
by Red-Death Gigan
Zarm wrote:
Red-Death Gigan wrote:Why is it asking if I'm a damn ROBOT & Error Message 403 Forbidden???


Well... are you? :)


The only post it has let me do have been in here... :(

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Jul 30, 2019 9:20 pm
by LSD Jellyfish
I find this recent bot thing, very discriminatory.

How are Katsura and M11 supposed to access the site?

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Jul 31, 2019 6:53 am
by Zarm
They are Forbidden, by the order of the 403. At least until they make their heel-turns...

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Jul 31, 2019 9:19 pm
by JAGzilla
Has anyone else had to select certain pictures out of a set? It's brought up two of those for me, so far, and I've gotten several 'verifying you're not a robot' screens. They only last a second, though, and I haven't been locked out of anything yet.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Mon Aug 05, 2019 12:28 pm
by tyrantgoji
woah,what happened to the site a little while ago? i got a weird "General error" thing pop up saying to contact and Admin...except the sites wasn't running at the time so i couldn't.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Mon Aug 05, 2019 8:03 pm
by Kiryu2012
tyrantgoji wrote:woah,what happened to the site a little while ago? i got a weird "General error" thing pop up saying to contact and Admin...except the sites wasn't running at the time so i couldn't.

I had this issue as well.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Mon Aug 05, 2019 9:45 pm
by LSD Jellyfish
3rd confirmation.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Tue Aug 06, 2019 7:20 am
by Stump Feet
Oh yeah, me too

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Aug 15, 2019 1:54 pm
by tyrantgoji
So..is there a glitch in the system? My username's in italics now for some reason.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Aug 21, 2019 6:11 am
by tyrantgoji
Skreoonk happened? The General Error popped up again last night.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Aug 21, 2019 6:29 pm
by LSD Jellyfish
tyrantgoji wrote:Skreoonk happened? The General Error popped up again last night.

Can confirm this.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Wed Aug 21, 2019 6:59 pm
by tyrantgoji
WHAT THE SKREOONK IT HAPPENED AGAIN!

Seriously what's going on here! Can we finally get some input on this?

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Aug 22, 2019 7:48 am
by Stump Feet
Seems like it’s gonna happen every night

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Aug 29, 2019 4:05 pm
by SpaceG92
tyrantgoji wrote:WHAT THE SKREOONK IT HAPPENED AGAIN!

Seriously what's going on here! Can we finally get some input on this?

O-L-D Error that pops up every now and again.

From my experience, it just happens and is caused by the host end, not from us. Literately nothing we can do. It's been ages since it last happened to me and it threw a fit for a couple of minutes before deciding to give up and move on.

Re: General TohoKingdom Forum Errors and Bugs Thread

Posted: Thu Sep 19, 2019 5:28 pm
by mikelcho
I don't know if this is the right post for this, but I'll try it anyway.

When I look at the "Your posts" section, I can't ever get beyond the first page without the second page saying that I can't go beyond this point and to try again in 44 seconds. Is something wrong here?